Error warning: TLS library problem

This error is caused by remote a bad server TLS connection. The error warning occurs when the remote server attempts to use unsupported TLS protocol versions, unsupported TLS features, or malformed handshake messages. 

The error is most likely unrelated to your Mailborder server and can be ignored. Unless you see this error message with every connection attempt from different remote servers, the error is on the other end of the connection. 

This website will allow you to test remote connections that are failing: 

https://www.ssllabs.com/ssltest/

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk